首页 股票公式 MACD和KDJ金叉共振要怎么选股 选股公式详细介绍

MACD和KDJ金叉共振要怎么选股 选股公式详细介绍

大家对于股市中macd指标和kdj指标了解多少,下面就跟着小编一起来了解下,看看MACD和KDJ金叉共振要怎么选股?对于新手来说选股是非常重要的,如果学会了选股,对今后在股市中操作也会更加的方便,所以想要学习的朋友就不要错过咯,赶紧来好好看看这个选股公式详细介绍吧。

MACD和KDJ金叉共振要怎么选股 选股公式详细介绍

1、源码:

DIF:(EMA(CLOSE,12)-EMA(CLOSE,26))*100;

DEA:EMA(DIF,9);

MACD:(DIF-DEA)*2,COLORSTICK;

DRAWICON(CROSS(DIF,DEA),DEA,1);

DRAWICON(CROSS(DEA,DIF),DEA,2);

IF(DIF

DD:=C=HHV(C,180);

EE:=DEA《 REF(DEA,1) AND REF(DEA《 REF(DEA,1),1)=1;

CC:=C》 REF(C,1) AND REF(C》 REF(C,1),1)=1;

顶背离:=(DD AND EE AND DEA《 HHV(DEA,180))*DEA;

A2:=BARSLAST(REF(CROSS(DEA,DIF),1));

{顶背:=REF(CLOSE,A2+1)DIF AND CROSS(DEA,DIF);}

DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORRED,LINETHICK2;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:SMA(RSV,9,3),COLORYELLOW;

D:SMA(K,9,3),COLORWHITE;

J:3*K-2*D,COLORMAGENTA;

IF(J

A1:=BARSLAST(REF(CROSS(DIF,DEA),1));

B1:=REF(C,A1+1)》C AND REF(DIF,A1+1)

A22:=BARSLAST(REF(CROSS(“KDJ.K”(9,3,3),“KDJ.D”(9,3,3)),1));

B2:=REF(C,A22+1)》C AND REF(“KDJ.K”(9,3,3),A22+1)《“KDJ.K”(9,3,3) AND CROSS(“KDJ.K”(9,3,3),“KDJ.D”(9,3,3));

A3:=BARSLAST(REF(CROSS(“RSI.RSI1”(6,12,24),“RSI.RSI2”(6,12,24)),1));

B3:=REF(C,A3+1)》C AND REF(“RSI.RSI1”(6,12,24),A3+1)《“RSI.RSI1”(6,12,24) AND CROSS(“RSI.RSI1”(6,12,24),“RSI.RSI2”(6,12,24));

DRAWTEXT(B1,DEA-0.20,‘▲MACD底背’),COLORWHITE;

DRAWTEXT(B2,D-0.20,‘●KDJ底背’),COLORFF00FF;

{DJ:=CROSS(J,D) AND D《20;

DRAWTEXT(DJ,J-0.3,‘低金叉’),COLORCYAN;

MDJ:=CROSS(DIF,DEA) AND DEA《0;

DRAWTEXT(MDJ,DEA-0.3,‘低金叉’),COLORGREEN;

DRAWTEXT(CROSS(DEA,DIF),DIF+0.3,‘死叉’),COLORYELLOW;

DRAWTEXT(CROSS(D,J),J+0.3,‘死叉’),COLORRED;}

A:=CROSS(DIF,DEA) AND CROSS(K,D) AND CROSS(J,D);

DRAWICON(A,LOW*0.98,1);

B4:CROSS(DIF,DEA) AND CROSS(“KDJ.K”(9,3,3),“KDJ.D”(9,3,3));

DRAWTEXT(B4,L-0.20,‘★金叉共振’),COLOR0099FF;

DRAWICON(CROSS(K,D),D,1);

DRAWICON(CROSS(D,K),D,2);

BA:=DEA》REF(DEA,1);

BB:=SUM(BA,5)》=4;

BC:=C

BD:=SUM(BC,5)》=2;

BXG:FILTER(BB AND BD AND J》REF(J,1) AND REF(J,1)

STICKLINE(BXG,HHV(J,60),HHV(J,60)-20,1,0),COLORRED;

SS:=EMA(C,11);

LL:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,5))/4;

{短:EMA(LL,2),COLORGREEN,LINETHICK2;}

{长:EMA(SS,2),COLORMAGENTA,LINETHICK2;}

AA:=(C-LLV(C,10))/(HHV(C,10)-LLV(C,10));

(CROSS(AA,0.05)-1);

2、选股公式

DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;

DEA:=EMA(DIF,9);

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,9,1);

D:=SMA(K,9,1);

B4:CROSS(DIF,DEA) AND CROSS(“KDJ.K”(9,3,3),“KDJ.D”(9,3,3));

上一篇
下一篇

炒股看k线图有哪些作用 三条线代表什么

我们在股市中炒股的时候,都是需要查看k线图的,而且也是股市最直接、直观的分析工具之一,我们可以通过k线图的走势…

K线钓鱼线如何看 出货的应对方法有哪些

钓鱼线出货法是在股票出货期采取虚假拉升,对倒拉抬,吸引跟风盘然后卖出的一种较为常见的诱多手法,很多的新手股民都…

炒股看k线图有没有用?怎么看?

我们知道k线图对于股市投资者来说是有一些帮助的,有一定的参考价值,如果K线完全没有用是假的,因此基本上投资者都…

大庄家怎么抄底 大庄家抄底股票强势指标公式

大庄家怎么抄底 大庄家抄底股票强势指标公式

对于庄家大家应该都知道吧,那么大庄家都是怎么抄底呢?很多炒股的朋友都想要学习庄家的技巧,下面就跟着小编一起来了…

必涨短线技术有哪些 通达信强势龙头指标源码

必涨短线技术有哪些 通达信强势龙头指标源码

大家炒股肯定都会想要买的股票是涨的,那么必涨短线技术有哪些?想要了解的朋友就不要错过咯,想要了解的朋友就不要错…

黑马启动点位怎么找 黑马启动点位通达信指标公式

黑马启动点位怎么找 黑马启动点位通达信指标公式

对于黑马大家都想要拥有,那么怎么才能找到黑马呢?想要了解的朋友就不要错过咯,赶紧来跟着小编一起来好好研究分析一…

强势上涨最牛炒股指标有什么 强势上涨最牛炒股指标公式股票三大技术

强势上涨最牛炒股指标有什么 强势上涨最牛炒股指标公式股票三大技术

大家都知道股市中有很多指标,那么哪个指标能够观察到强势上涨呢?想要了解的朋友就不要错过咯,赶紧来看看强势上涨最…

三天怎么稳赚5%牛股 牛股选股专版精品指标公式

三天怎么稳赚5%牛股 牛股选股专版精品指标公式

对于牛股大家知道要怎么选吗?下面就跟着小编一起来好好了解下,看看三天怎么稳赚5%牛股?只有好好掌握,这样我们才…

联系我们

联系我们

在线咨询: QQ交谈

工作时间:周一至周五,9:00-18:00,节假日休息
返回顶部